A equipe do Clash Royale confirmou hoje a primeira mudança no jogo para a próxima atualização, mas as notícias não são boas. A Supercell encerrará o suporte a dispositivos com versões inferiores ao iOS 11 e Android 5.0.

De tempo em tempo esse aviso é feito, encerrando compatibilidade com versões mais antigas e vale reforçar que essa é uma requisição da Apple aos desenvolvedores (para Android não tenho informações).

Por motivos técnicos que estão fora de nosso controle, infelizmente a próxima atualização de Clash Royale (prevista para este ano) não será compatível com sistemas operacionais inferiores a iOS 11 e Android 5.0.

Equipe do Clash Royale

Portanto assim que a próxima atualização chegar e você tiver um iOS 10 ou Android 5.0 e inferiores, o jogo não vai ter mais suporte e não poderá ser baixado nas Lojas de aplicativos. Então se tiver disponibilidade, atualize a versão do seu sistema operacional.

É muito importante também que você esteja com sua conta vinculada ao Supercell ID o quanto antes, para que você não perca ela quando o jogo parar de ter suporte!

Comentários via Facebook
Clash Royale Dicas no Google Play
ProBlogger, Goiano, Entusiasta dos Games da Supercell, por criação de conteúdo pra internet e tecnologia! E claro, viciado em Clash Royale...